Genfare issues

Incident Report for Mobility Platform Status

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 21:30 UTC

Identified

We're observing an increased number of failed requests towards Genfare
This can affect customers accessing barcodes.
Posted Apr 10, 2025 - 19:52 UTC
This incident affected: Barcodes.